My local areas

Introduction

My local areas can be used to define one or more areas within the boundaries of your organisation’s area.  You can set up a single area or a group of areas.

Once you have defined your area or group then you can see data and run reports on them using LG Inform Plus reporting tools

Adding an area

To add a new area you need to, first of all, make sure you are on the ‘Area’ tab in My local areas.

You then need to decide what level of standard geography you are going to use to define your area.  You have the choice of Ward, MSOA or LSOA.  

After that, you just need to give your area a name and then decide whether you are going to draw it on the map yourself or pick one or more areas shown on the map to define your area.  If you choose the draw the area yourself then LG Inform Plus will automatically create the boundary based on a ‘best fit’ of what you have drawn with the geography you are using (Ward, MSOA or LSOA)

When you are happy with your area then click ‘Done’ and the area is saved so that you can use it to view data and reports.

Grouping areas

You create more than one area and then group them together for reporting simply by giving your group a label or name by typing it in the box where it says ‘Label these areas’.  You might want, for example, to create and group your ‘Town centres’ 

The only restrictions on grouping areas are that all in a group must be defined at the same level of standard geography

Viewing your areas

If you want to look at areas created previously by you or anyone in your organisation then click on the ‘My areas’ tab at the top of the page.

You will see a list of all the area groups that have been created for your organisation - with their group labels if they have been given one.

To look at, and, if you wish, edit the areas click on the ‘Open’ button beside the area group.  The ‘Area’ tab will open with the group you selected displayed on the map.  You can then add to, delete or change the borders of existing areas in the group.

If you want to have a closer look at any area (zoom in) then you can do so by clicking on the ‘zoom’ option alongside the area name.

Viewing data for your areas

To look at your areas overlaid with metric values for a metric type of your choice then click on the ‘Data’ tab at the top of the page.

A drop-down list displays all the metric types for which data is available for your areas.  The metric types available will depend on the geography you used to create your areas and whether or not the metric values could be aggregated for your areas.

You will only see the metric types for which data is available in the drop-down list.

You can either pick from the full list or filter the available metric types by typing keywords into the selection box. 

Once you have chosen a metric type your areas on the map will display data for your chosen metric type with each area shaded to represent the quartile value into which the area falls.  The legend on the map shows you the value range for each quartile.

The ‘View’ tab displays just the map, with the legend, hiding the metric type selection panel.

Looking at your area data in a table

To look at the data for a chosen metric type and area group in a table rather than a map you should click on the ‘Table’ tab at the top of the page.

You can see a table that shows each area name in your chosen area group, the numeric value for your chosen metric type and the quartile into which the area metric value falls.

You need to have chosen the area group and metric type to be shown in the table before you select the table tab.  If you have not you simply see a message saying ‘No data’.